Thread (12 messages) flat view 12 messages, 2 authors, 2011-11-15

[PATCH v2 4/5] davinci: create new common platform header for davinci

From: Hadli, Manjunath <hidden>
Date: 2011-11-15 13:56:06
Also in: linux-media

Sergei,

On Tue, Nov 15, 2011 at 15:33:14, Sergei Shtylyov wrote:
Hello.

On 14-11-2011 19:09, Manjunath Hadli wrote:
quoted
remove the code from individual platform header files for dm365, 
dm355, dm644x and dm646x and consolidate it into a single and common 
header file davinci_common.h.
Include the new header file in individual platform header files as a 
pre-cursor for deleting these headers in follow up patches.
quoted
Signed-off-by: Manjunath Hadli<redacted>
---
  .../arm/mach-davinci/include/mach/davinci_common.h |   88 ++++++++++++++++++++
  arch/arm/mach-davinci/include/mach/dm355.h         |   18 +----
  arch/arm/mach-davinci/include/mach/dm365.h         |   20 +----
  arch/arm/mach-davinci/include/mach/dm644x.h        |   15 +---
  arch/arm/mach-davinci/include/mach/dm646x.h        |   20 +----
  5 files changed, 92 insertions(+), 69 deletions(-)
  create mode 100644 
arch/arm/mach-davinci/include/mach/davinci_common.h
quoted
diff --git a/arch/arm/mach-davinci/include/mach/davinci_common.h 
b/arch/arm/mach-davinci/include/mach/davinci_common.h
new file mode 100644
index 0000000..a859318
--- /dev/null
+++ b/arch/arm/mach-davinci/include/mach/davinci_common.h
    Why not call it just davinci.h?
  Ok.

Regards,
--Manju
WBR, Sergei
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help