On Mon, 2011-02-28 at 02:16 -0600, Semwal, Sumit wrote:
Hi,
On Mon, Feb 28, 2011 at 12:57 PM, archit taneja [off-list ref] wrote:
<snip>
quoted
Yes, it might get misleading if someone looking at the code tries to find
"core" in the TRM, I guess we should stick to "omapdss_dss", this also
ensures a uniform matching of the platform driver names and the beginning of
register names for each HW module.
Hmmm... I guess omapdss_dss seems a better name in this view; I'm ok
with this way of naming - do you want me to send a patch for it, or
would you update this patch itself?
I've made the change. I changed the commits in my tree according to this
new naming. Quite a bit of changes, so I removed tested-bys from the
patches. I'll do some more testing, and push the changes to my master
branch.
Tomi