Thread (2 messages) read the whole thread 2 messages, 2 authors, 2011-02-16

[PATCH 1/9] mfd-core: rename platform_data field of mfd_cell to mfd_data

From: Linus Walleij <hidden>
Date: 2011-02-16 08:39:59
Also in: lkml

On 02/15/2011 11:25 PM, Andres Salomon wrote:
Rename the platform_data variable to imply a distinction between
common platform_data driver usage (typically accessed via
pdev->dev.platform_data) and the way MFD passes data down to
clients (using a wrapper named mfd_get_data).

All clients have already been changed to use the wrapper function,
so this can be a quick single-commit change that only touches things
in drivers/mfd.

Signed-off-by: Andres Salomon<redacted>
   
Thanks, I like easy-to-read code.
Acked-by: Linus Walleij <redacted>

Yours,
Linus Walleij
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help