[PATCH 2/2] dmaengine: imx-sdma: fix inconsistent naming in sdma_assign_cookie()
From: Dan Williams <hidden> Date: 2011-01-30 06:20:26
On Mon, Jan 17, 2011 at 6:39 AM, Shawn Guo [off-list ref] wrote:
Variable name sdma and sdmac are consistently used as the pointer to
sdma_engine and sdma_channel respectively throughout the file. ?The
patch fixes the inconsistency seen in function sdma_assign_cookie().
Signed-off-by: Shawn Guo <redacted>
---