On Fri, Aug 05, 2022 at 09:54:35PM +0200, Paolo Bonzini wrote:
On 7/29/22 21:02, Sean Christopherson wrote:
quoted
If we really want a different name, I'd vote for nomenclature that captures the
invalidation aspect, which is really what the variables are all trackng, e.g.
mmu_invalidate_seq
mmu_invalidate_in_progress
mmu_invalidate_range_start
mmu_invalidate_range_end
Agreed, and this can of course be committed separately if Chao Peng sends it
outside this series.
I will do that, probably also includes:
06/14 KVM: Rename KVM_PRIVATE_MEM_SLOT
Chao
Paolo