[PATCH v7 6/9] pidfd: Replace open-coded receive_fd()
flat view
STALE2253d
REVIEWED: 2 (0M)
From: Kees Cook <hidden>
Date: 2020-07-09 18:27:33
Also in:
linux-fsdevel, linux-kselftest, lkml, netdev
Subsystem:
the rest · Maintainer:
Linus Torvalds
Revision v7 of 4 in this series; 2 review trailers.
Revisions (4)
- v4 [diff vs current]
- v5 [diff vs current]
- v6 [diff vs current]
- v7 current