Thread (19 messages) 19 messages, 4 authors, 2017-11-10

Re: [PATCH RFC v3 6/7] proc: support new 'pids=all|ptraceable' mount option

From: Djalal Harouni <hidden>
Date: 2017-11-10 10:38:01
Also in: linux-fsdevel, linux-security-module, lkml

On Fri, Nov 10, 2017 at 3:38 AM, Andy Lutomirski [off-list ref] wrote:
On Thu, Nov 9, 2017 at 8:14 AM, Djalal Harouni [off-list ref] wrote:
quoted
This patch introduces the new 'pids' mount option, as it was discussed
and suggested by Andy Lutomirski [1].

* If 'pids=' is passed without 'newinstance' then it has no effect.
Would it be safer this were an error instead?
Hm, I tend to say that you are right, but I also keep your comment
when you said that "newinstance" should be the default later and users
won't have to explicitly pass it. What you think ?

-- 
tixxdz
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help