Thread (11 messages) 11 messages, 2 authors, 2016-09-26

Re: [PATCH v5 2/6] x86/arch_prctl/64 Rename do_arch_prctl to do_arch_prctl_64

From: Andy Lutomirski <hidden>
Date: 2016-09-22 22:18:05
Also in: linux-um, lkml

On Wed, Sep 21, 2016 at 11:58 AM, Kyle Huey [off-list ref] wrote:
In order to introduce new arch_prctls that are not 64 bit only, rename the
existing 64 bit implementation to do_arch_prctl_64. Also rename the second
argument to arch_prctl, which will no longer always be an address.
Reviewed-by: Andy Lutomirski <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help