Thread (14 messages) 14 messages, 4 authors, 2016-01-07

Re: [PATCH v2 2/5] test: firmware_class: use kstrndup() where appropriate

flat view

From: Shuah Khan <hidden>
Date: 2016-01-07 20:55:17
Also in: lkml

On 12/09/2015 03:50 PM, Brian Norris wrote:
We're essentially just doing an open-coded kstrndup(). The only
differences are with what happens after the first '\0' character, but
request_firmware() doesn't care about that.

Suggested-by: Kees Cook <redacted>
Signed-off-by: Brian Norris <redacted>
---
Thanks for fixing it. Applied to linux-kselftest next for 4.5-rc1.

thanks,
-- Shuah

-- 
Shuah Khan
Sr. Linux Kernel Developer
Open Source Innovation Group
Samsung Research America (Silicon Valley)
shuahkh-JPH+aEBZ4P+UEJcrhfAQsw@public.gmane.org | (970) 217-8978
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help