Thread (15 messages) 15 messages, 3 authors, 2015-08-06

Re: [PATCH 4/6] dm: refactor ioctl handling

From: Christoph Hellwig <hch@lst.de>
Date: 2015-08-06 13:45:31
Also in: dm-devel, linux-nvme, linux-scsi, lkml

On Tue, Aug 04, 2015 at 01:56:16PM -0400, Mike Snitzer wrote:
This should be renamed to dm_prepare_ioctl_fn and the targets' hook
would be .prepare_ioctl

Open to other names but if the targets no longer issue the ioctl there
is little point to call it .ioctl
Sure.  I had ioctl_allowed first but that sounded so ugly that I
undid the renaming..
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help