Thread (23 messages) flat view 23 messages, 2 authors, 2015-04-10

Re: [PATCH v3 03/21] Drivers: hv: kvp: move poll_channel() to hyperv_vmbus.h

From: Dan Carpenter <hidden>
Date: 2015-04-10 18:28:04
Also in: lkml

On Thu, Apr 09, 2015 at 10:38:32AM +0200, Vitaly Kuznetsov wrote:
..., make it inline and rename it to hv_poll_channel() so it can be reused
in other hv_util modules.
The "...," is fine in the git log but I noticed recently that if you're
reading patches in a web archive then often the subject and the body are
several lines apart.

http://marc.info/?l=linux-api&m=142856917031730&w=2

It's awkward to follow.

regards,
dan carpenter
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help