On 12/12/2014 02:46 PM, Jarkko Sakkinen wrote:
Merged transmit_cmd() functions in tpm-interface.c and tpm-sysfs.c.
Added "tpm_" prefix for consistency sake. Changed cmd parameter as
opaque. This enables to use separate command structures for TPM1
and TPM2 commands in future. Loose coupling works fine here.
Signed-off-by: Jarkko Sakkinen <redacted>
Reviewed-by: Jasob Gunthorpe <redacted>
Reviewed-by: Stephan Berger <redacted>
Not quite ... Stefan Berger [off-list ref]
Stefan