linux-alpha archive
Most active threads (last 7 days)
-
WARM1d
[patch 00/18] entry: Consolidate and rework syscall entry handling
2026-07-13 07:06 · 96 replies in 7d · Thomas Gleixner <tglx@kernel.org> -
COOLING4d
[PATCH v16 00/18] arm64: entry: Convert to Generic Entry
2026-07-09 08:28 · 5 replies in 7d · Jinjie Ruan <hidden> -
WARM3d
REVIEWED: 2 (2M) [PATCH v2] alpha/PCI: Fix I/O port accessor argument order in pci_legacy_write()
2026-07-10 20:32 · 2 replies in 7d · Krzysztof Wilczyński <kwilczynski@kernel.org>
Most active subsystems (last 7 days)
-
arm64 port (aarch64 architecture)
2 messages in 7d
Latest pull requests
-
STALE87d
[GIT PULL] alpha updates for v7.1
2026-04-16 20:24 · Magnus Lindholm <linmag7@gmail.com> -
STALE154d
[GIT PULL] alpha updates for v7.0
2026-02-09 14:02 · Magnus Lindholm <linmag7@gmail.com>
This day, 5 years ago
-
STALE1820d
Re: [PATCH v1 00/16] .map_sg() error cleanup
2021-07-15 16:56 · Logan Gunthorpe <logang@deltatee.com> -
STALE1820d
Re: [PATCH v1 00/16] .map_sg() error cleanup
2021-07-15 16:53 · "Russell King (Oracle)" <linux@armlinux.org.uk> -
STALE1820d
[PATCH v1 15/16] dma-mapping: return error code from dma_dummy_map_sg()
2021-07-15 16:48 · Logan Gunthorpe <logang@deltatee.com>
Recent messages
-
DORMANTno replies
REVIEWED: 2 (2M) Re: [patch 06/18] riscv/syscall: Use syscall_enter_from_user_mode_randomize_stack()
2026-07-13 07:06 · Guo Ren <guoren@kernel.org> -
WARM1d
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
2026-07-11 20:33 · Thomas Gleixner <tglx@kernel.org> -
WARM1d
REVIEWED: 1 (1M) Re: [patch 00/18] entry: Consolidate and rework syscall entry handling
2026-07-11 12:29 · Magnus Lindholm <linmag7@gmail.com> -
DORMANTno replies
Re: [PATCH v2] alpha/PCI: Fix I/O port accessor argument order in pci_legacy_write()
2026-07-10 20:32 · Bjorn Helgaas <helgaas@kernel.org> -
WARM1d
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
2026-07-10 15:20 · Michal Suchánek <hidden> -
WARM1d
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
2026-07-10 12:53 · Oleg Nesterov <oleg@redhat.com> -
WARM1d
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
2026-07-10 12:32 · Michal Suchánek <hidden> -
WARM1d
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
2026-07-10 11:41 · Oleg Nesterov <oleg@redhat.com> -
WARM1d
Re: [patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
2026-07-10 11:17 · Oleg Nesterov <oleg@redhat.com> -
WARM1d
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
2026-07-10 11:01 · Michal Suchánek <hidden>