Thread (11 messages) 11 messages, 2 authors, 2012-06-29

Re: [PATCH V4 1/8] usb: convert port_owners type from void * to struct dev_state *

From: Alan Stern <stern@rowland.harvard.edu>
Date: 2012-06-28 14:06:23

On Thu, 28 Jun 2012, Lan Tianyu wrote:
This patch is to convert ort_owners type from void * to struct dev_state *
s/ort/port/
in order to make code more readable.
Otherwise this patch is okay.

Acked-by: Alan Stern <stern@rowland.harvard.edu>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help