kernel-janitors archive · August 2021
699 messages · showing the 100 most-recently-active threads .
-
DORMANTno replies
LANDED [PATCH v2] misc: rtsx: Remove usage of the deprecated "pci-dma-compat.h" API
2021-08-31 20:16 · 0 replies this month · Christophe JAILLET <hidden> -
STALE1860d
[PATCH] crypto: sha512: remove imaginary and mystifying clearing of variables
2021-08-31 18:49 · 4 replies this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
STALE1860d
[PATCH v4] Trivial comment fix for the CRC ITU-T polynom
2021-08-31 16:41 · 2 replies this month · Roger Knecht <hidden> -
STALE1860d
LANDED [PATCH] dmaengine: sh: fix some NULL dereferences
2021-08-31 16:20 · 1 reply this month · Dan Carpenter <hidden> -
STALE1860d
LANDED [PATCH][next] dmaengine: sh: Fix unused initialization of pointer lmdesc
2021-08-31 16:19 · 1 reply this month · Colin King <hidden> -
STALE1860d
[PATCH RESEND v3] Trivial comment fix for the CRC ITU-T polynom
2021-08-31 15:06 · 2 replies this month · Roger Knecht <hidden> -
STALE1860d
LANDED [PATCH 1/2] usb: bdc: Fix an error handling path in 'bdc_probe()' when no suitable DMA config is available
2021-08-31 13:42 · 4 replies this month · Christophe JAILLET <hidden> -
STALE1860d
[PATCH RESEND v2] Trivial comment fix for the CRC ITU-T polynom
2021-08-31 12:46 · 2 replies this month · Roger Knecht <hidden> -
STALE1860d
[PATCH 0/3] gpio: mpc8xxx: Fix 3 errors related to the error handling path of the 'mpc8xxx_probe()'
2021-08-31 10:11 · 7 replies this month · Christophe JAILLET <hidden> -
STALE1860d
[bug report] rtnetlink: Return correct error on changing device netns
2021-08-31 09:03 · 2 replies this month · Dan Carpenter <hidden> -
STALE1851d
[bug report] locking/rtmutex: Return success on deadlock for ww_mutex waiters
2021-08-31 08:22 · 0 replies this month · Dan Carpenter <hidden> -
STALE1841d
LANDED [PATCH 1/2] iwlwifi: mvm: d3: Fix off by ones in iwl_mvm_wowlan_get_rsc_v5_data()
2021-08-31 08:19 · 1 reply this month · Dan Carpenter <hidden> -
STALE1860d
LANDED [PATCH] net: pasemi: Remove usage of the deprecated "pci-dma-compat.h" API
2021-08-31 03:40 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1861d
LANDED [PATCH] perf header: Fix spelling mistake "cant'" -> "can't"
2021-08-30 21:26 · 1 reply this month · Colin King <hidden> -
STALE1861d
LANDED [PATCH] input: remove dead CSR Prima2 PWRC driver
2021-08-30 21:22 · 2 replies this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
STALE1861d
[PATCH v1 0/4] char: xillybus: Remove usage of the deprecated 'pci-dma-compat.h' API
2021-08-30 17:20 · 9 replies this month · Christophe JAILLET <hidden> -
STALE1861d
[PATCH][next] drm/amd/display: Fix unused initialization of pointer sink
2021-08-30 16:08 · 1 reply this month · Colin King <hidden> -
STALE1861d
[PATCH] drm/amdgpu/swsmu: fix spelling mistake "minimun" -> "minimum"
2021-08-30 16:07 · 1 reply this month · Colin King <hidden> -
STALE1861d
[PATCH] mcb: fix error handling in mcb_alloc_bus()
2021-08-30 16:06 · 4 replies this month · Dan Carpenter <hidden> -
STALE1846d
LANDED [PATCH] clk: mvebu: ap-cpu-clk: Fix a memory leak in error handling paths
2021-08-30 12:00 · 2 replies this month · Christophe JAILLET <hidden> -
STALE1861d
Re: [PATCH net 2/2] ipv4: make exception cache less predictible
2021-08-30 11:35 · 0 replies this month · Dan Carpenter <hidden> -
STALE1861d
[PATCH][next] ceph: Fix dereference of null pointer cf
2021-08-30 10:14 · 1 reply this month · Colin King <hidden> -
STALE1859d
LANDED [PATCH] ASoC: samsung: s3c24xx_simtec: fix spelling mistake "devicec" -> "device"
2021-08-30 08:13 · 1 reply this month · Colin King <hidden> -
STALE1861d
[PATCH][next] rtlwifi: rtl8192de: Fix uninitialized variable place
2021-08-30 02:01 · 1 reply this month · Colin King <hidden> -
STALE1859d
[PATCH][next] igc: remove redundant continue statement
2021-08-29 17:40 · 1 reply this month · Colin King <hidden> -
DORMANTno replies
[PATCH][next] cxl/core: Fix a deference of a pointer cxl_port before it is null checked
2021-08-29 17:15 · 0 replies this month · Colin King <hidden> -
STALE1810d
LANDED: 1 (0M) [PATCH v3] iio: adc128s052: Simplify 'adc128_probe()'
2021-08-29 17:13 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1862d
LANDED [PATCH] iio: adc128s052: Fix the error handling path of 'adc128_probe()'
2021-08-29 17:11 · 3 replies this month · Christophe JAILLET <hidden> -
STALE1862d
[PATCH] ipv6: add spaces for accept_ra_min_hop_limit
2021-08-29 17:01 · 1 reply this month · <hidden> -
STALE1862d
LANDED [PATCH][next] iio: adc: Fix -EBUSY timeout error return
2021-08-29 16:58 · 4 replies this month · Colin King <hidden> -
STALE1862d
LANDED [PATCH] iio: dac: fix an error code in probe()
2021-08-29 15:53 · 1 reply this month · Dan Carpenter <hidden> -
STALE1862d
LANDED [PATCH] iio: gyro: remove dead config dependencies on INPUT_MPU3050
2021-08-29 15:44 · 2 replies this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
STALE1862d
[PATCH] net: spider_net: switch from 'pci_' to 'dma_' API
2021-08-29 12:25 · 5 replies this month · Christophe JAILLET <hidden> -
STALE1862d
LANDED [PATCH] intel: switch from 'pci_' to 'dma_' API
2021-08-29 11:47 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1862d
[PATCH] niu: switch from 'pci_' to 'dma_' API
2021-08-29 10:00 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1862d
[PATCH] fddi: switch from 'pci_' to 'dma_' API
2021-08-29 10:00 · 1 reply this month · Christophe JAILLET <hidden> -
DORMANTno replies
[PATCH] media: v4l2-pci-skeleton: Remove usage of the deprecated "pci-dma-compat.h" API
2021-08-29 09:52 · 0 replies this month · Christophe JAILLET <hidden> -
DORMANTno replies
[PATCH] sparc: Remove usage of the deprecated "pci-dma-compat.h" API
2021-08-29 09:43 · 0 replies this month · Christophe JAILLET <hidden> -
STALE1862d
LANDED [PATCH] rsi: make array fsm_state static const, makes object smaller
2021-08-29 08:32 · 2 replies this month · Colin King <hidden> -
STALE1862d
LANDED [PATCH] ath6kl: wmi: fix an error code in ath6kl_wmi_sync_point()
2021-08-29 07:13 · 1 reply this month · Dan Carpenter <hidden> -
STALE1862d
LANDED [PATCH] clk: qcom: adjust selects for SM_VIDEOCC_8150 and SM_VIDEOCC_8250
2021-08-29 04:00 · 1 reply this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
DORMANTno replies
[PATCH] agp/intel: Remove usage of the deprecated "pci-dma-compat.h" API
2021-08-28 07:39 · 0 replies this month · Christophe JAILLET <hidden> -
STALE1863d
LANDED [PATCH] scsi: snic: Fix spelling mistake "progres" -> "progress"
2021-08-28 02:32 · 1 reply this month · Colin King <hidden> -
STALE1864d
[PATCH] mei: switch from 'pci_' to 'dma_' API
2021-08-27 20:37 · 3 replies this month · Christophe JAILLET <hidden> -
DORMANTno replies
[PATCH] drm: i810: Fix spelling mistake "constext" -> "context"
2021-08-27 18:54 · 0 replies this month · Colin King <hidden> -
STALE1864d
[PATCH 1/3] fs/ntfs3: Fix error code in indx_add_allocate()
2021-08-27 17:47 · 6 replies this month · Dan Carpenter <hidden> -
STALE1864d
[PATCH] fs/ntfs3: fix an error code in ntfs_get_acl_ex()
2021-08-27 17:18 · 3 replies this month · Dan Carpenter <hidden> -
STALE1864d
[PATCH] fs/ntfs3: add checks for allocation failure
2021-08-27 17:17 · 3 replies this month · Dan Carpenter <hidden> -
STALE1864d
REVIEWED: 1 (0M) [PATCH v2] iio: adc128s052: Simplify 'adc128_probe()'
2021-08-27 16:34 · 3 replies this month · Christophe JAILLET <hidden> -
STALE1864d
[PATCH][next] fs/ntfs3: Fix integer overflow in multiplication
2021-08-27 16:11 · 2 replies this month · Colin King <hidden> -
STALE1864d
[PATCH][next][V2] fs/ntfs3: Fix various spelling mistakes
2021-08-27 16:06 · 1 reply this month · Colin King <hidden> -
STALE1864d
LANDED [PATCH] parport: remove non-zero check on count
2021-08-27 14:19 · 2 replies this month · Colin King <hidden> -
STALE1864d
LANDED [PATCH] pd: fix a NULL vs IS_ERR() check
2021-08-27 13:46 · 1 reply this month · Dan Carpenter <hidden> -
STALE1864d
LANDED [PATCH -next] selftests/powerpc: Remove duplicated include from tm-poison.c
2021-08-27 13:33 · 1 reply this month · Zheng Yongjun <hidden> -
STALE1864d
[PATCH v2 0/2] Kconfig symbol fixes on powerpc
2021-08-27 13:28 · 8 replies this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
STALE1864d
[PATCH] fs/ntfs3: Delete dead code in ni_write_frame()
2021-08-27 10:15 · 1 reply this month · Dan Carpenter <hidden> -
STALE1864d
[PATCH] crypto: remove rmd320 in Makefile
2021-08-27 08:35 · 2 replies this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
STALE1865d
LANDED [PATCH] usb: renesas_usbhs: Fix spelling mistake "faile" -> "failed"
2021-08-27 00:44 · 1 reply this month · Colin King <hidden> -
STALE1865d
[PATCH] selftests: safesetid: Fix spelling mistake "cant" -> "can't"
2021-08-26 21:13 · 1 reply this month · Colin King <hidden> -
STALE1865d
[PATCH 0/3] ASoC: wcd9335: Firx some resources leak in the probe and remove function
2021-08-26 18:39 · 4 replies this month · Christophe JAILLET <hidden> -
STALE1865d
LANDED [PATCH] dmaengine: fsl-dpaa2-qdma: Fix spelling mistake "faile" -> "failed"
2021-08-26 16:35 · 1 reply this month · Colin King <hidden> -
STALE1865d
[PATCH] cxgb4: clip_tbl: Fix spelling mistake "wont" -> "won't"
2021-08-26 15:19 · 2 replies this month · Colin King <hidden> -
STALE1865d
LANDED [PATCH] usb: typec: tcpm: Fix spelling mistake "atleast" -> "at least"
2021-08-26 15:12 · 3 replies this month · Colin King <hidden> -
DORMANTno replies
LANDED [PATCH][V2] usb: dwc2: Fix spelling mistake "was't" -> "wasn't"
2021-08-26 14:39 · 0 replies this month · Colin King <hidden> -
STALE1865d
LANDED [PATCH][next] ASoC: mediatek: mt8195: Fix spelling mistake "bitwiedh" -> "bitwidth"
2021-08-26 14:16 · 1 reply this month · Colin King <hidden> -
STALE1865d
LANDED [PATCH] platform/x86: ISST: use semi-colons instead of commas
2021-08-26 13:19 · 2 replies this month · Dan Carpenter <hidden> -
STALE1865d
LANDED [PATCH] asus-wmi: delete impossible condition
2021-08-26 13:13 · 1 reply this month · Dan Carpenter <hidden> -
STALE1865d
[PATCH] usb: dwc2: Fix spelling mistake "was't" -> "wasn't"
2021-08-26 13:10 · 1 reply this month · Colin King <hidden> -
STALE1815d
LANDED [PATCH] remoteproc: Fix spelling mistake "atleast" -> "at least"
2021-08-26 12:37 · 0 replies this month · Colin King <hidden> -
STALE1844d
LANDED [PATCH] pinctrl: Fix spelling mistake "atleast" -> "at least"
2021-08-26 12:35 · 0 replies this month · Colin King <hidden> -
STALE1838d
[PATCH] mfd: ti_am335x_tscadc: Fix spelling mistake "atleast" -> "at least"
2021-08-26 12:32 · 0 replies this month · Colin King <hidden> -
DORMANTno replies
[PATCH] selftests: Fix spelling mistake "cann't" -> "cannot"
2021-08-26 12:12 · 0 replies this month · Colin King <hidden> -
STALE1837d
[PATCH] kvm: selftests: Fix spelling mistake "missmatch" -> "mismatch"
2021-08-26 12:07 · 0 replies this month · Colin King <hidden> -
DORMANTno replies
[PATCH] sparc: Fix spelling mistake "wont" -> "won't"
2021-08-26 12:04 · 0 replies this month · Colin King <hidden> -
STALE1846d
LANDED [PATCH] scsi: core: Fix spelling mistake "does'nt" -> "doesn't"
2021-08-26 11:57 · 0 replies this month · Colin King <hidden> -
STALE1865d
[PATCH v2 0/5] Kconfig symbol clean-up on gpu
2021-08-26 09:19 · 5 replies this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
STALE1866d
[PATCH][next] drm/amd/display: fix spelling mistake "alidation" -> "validation"
2021-08-25 16:49 · 2 replies this month · Colin King <hidden> -
STALE1866d
LANDED [PATCH] tty: moxa: use semi-colons instead of commas
2021-08-25 13:22 · 2 replies this month · Dan Carpenter <hidden> -
STALE1866d
LANDED [PATCH] mxser: use semi-colons instead of commas
2021-08-25 12:57 · 2 replies this month · Dan Carpenter <hidden> -
STALE1866d
[PATCH] netfilter: x_tables: handle xt_register_template() returning an error value
2021-08-25 11:07 · 2 replies this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
STALE1866d
[PATCH] iio: adc128s052: Simplify 'adc128_probe()'
2021-08-25 07:11 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1867d
[PATCH] parisc/parport_gsc: switch from 'pci_' to 'dma_' API
2021-08-24 19:39 · 2 replies this month · Christophe JAILLET <hidden> -
STALE1867d
LANDED [PATCH] mmc: switch from 'pci_' to 'dma_' API
2021-08-24 14:57 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1867d
LANDED [PATCH] memstick: r592: Change the name of the 'pci_driver' structure to be consistent
2021-08-24 14:57 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1867d
LANDED [PATCH] memstick: switch from 'pci_' to 'dma_' API
2021-08-24 14:57 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1867d
[PATCH] tifm: switch from 'pci_' to 'dma_' API
2021-08-24 13:52 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1867d
[PATCH] misc: genwqe: switch from 'pci_' to 'dma_' API
2021-08-24 13:51 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1867d
[PATCH] misc: rtsx: switch from 'pci_' to 'dma_' API
2021-08-24 13:51 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1867d
[PATCH] fs: clean up after mandatory file locking support removal
2021-08-24 13:00 · 2 replies this month · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
DORMANTno replies
[PATCH] tracing: Fix some alloc_event_probe() error handling bugs
2021-08-24 11:52 · 0 replies this month · Dan Carpenter <hidden> -
DORMANTno replies
[bug report] tracing: Add a probe that attaches to trace events
2021-08-24 11:43 · 0 replies this month · Dan Carpenter <hidden> -
STALE1867d
[PATCH] drm/i915: switch from 'pci_' to 'dma_' API
2021-08-24 10:04 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1867d
[PATCH] drm/i915/selftest: Fix use of err in igt_reset_{fail,nop}_engine()
2021-08-24 09:52 · 2 replies this month · Nathan Chancellor <nathan@kernel.org> -
DORMANTno replies
[bug report] tracing: Add a probe that attaches to trace events
2021-08-24 09:07 · 0 replies this month · Dan Carpenter <hidden> -
DORMANTno replies
[bug report] net/mlx5: Bridge, allow merged eswitch connectivity
2021-08-24 08:19 · 0 replies this month · Dan Carpenter <hidden> -
DORMANTno replies
Re: [PATCH] scsi: snic: Fix spelling mistake "progres" -> "progress"
2021-08-24 03:20 · 0 replies this month · Martin K. Petersen <hidden> -
STALE1851d
[PATCH] s390/ism: switch from 'pci_' to 'dma_' API
2021-08-23 21:17 · 0 replies this month · Christophe JAILLET <hidden> -
STALE1868d
[PATCH] dmaengine: switch from 'pci_' to 'dma_' API
2021-08-23 21:11 · 4 replies this month · Christophe JAILLET <hidden> -
STALE1868d
[PATCH] drm/r128: switch from 'pci_' to 'dma_' API
2021-08-23 18:45 · 1 reply this month · Christophe JAILLET <hidden> -
STALE1868d
[PATCH] drm/radeon: switch from 'pci_' to 'dma_' API
2021-08-23 17:53 · 2 replies this month · Christophe JAILLET <hidden>