Thread (62 messages) flat view 62 messages, 5 authors, 12d ago

Re: [PATCH v9 1/4] checkout: extract function to display advice for ambiguous remotes

From: Junio C Hamano <hidden>
Date: 2026-08-26 15:24:40

"Yoichi NAKAYAMA via GitGitGadget" [off-list ref] writes:
From: Yoichi NAKAYAMA <redacted>

Signed-off-by: Yoichi NAKAYAMA <redacted>
Don't we want to describe a bit of explanation between these two
lines?  There are a few things that immediately come to mind as
motivation for such changes, like that the original place was too
deeply nested, that the original code was incorrectly indented, and
that we are going to extend this function in later steps in the
series.
+static void advice_disambiguating_remotes(enum checkout_command which_command)
+{
[2/4] updates this function to a better name; let's give it that
name from the beginning.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help