On Tue, Mar 10, 2026 at 07:06:17AM -0700, Karthik Nayak wrote:
quoted
+struct autocorr {
+ enum autocorr_mode mode;
+ int delay;
+};
+
I would say the naming doesn't indicate what it is used for. How about
'autocorrect_config'?
Using autocorrect_config is best for semantics. The only problem is that
it's too long. Since currently, this struct contains all fields needed
by our autocorrect_*, using "autocorrect" to describe it is enough,
perhaps?
--
Jiamu Sun [off-list ref]
[off-list ref]