Re: [PATCH v2 3/3] difftool: eliminate use of USE_THE_REPOSITORY_VARIABLE From: Junio C Hamano <hidden> Date: 2025-02-07 17:49:17 Patrick Steinhardt [off-list ref] writes: On Thu, Feb 06, 2025 at 12:31:14AM -0800, Elijah Newren wrote:quotedOn Wed, Feb 5, 2025 at 8:20 PM David Aguilar [off-list ref] wrote: ... Nice; thanks for working on this. Yup, thanks for rerolling. This version is much easier to read indeed and looks good to me. Thanks, all, for working on this and reviewing the patches. Looking very good. Let me mark the topic for 'next'.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help