Re: [PATCH v3] fetch: add configuration for set_head behaviour
From: Junio C Hamano <hidden> Date: 2024-12-02 00:58:24
Bence Ferdinandy [off-list ref] writes:
v2:
- magic numbers converted to enum
- since the enum is descriptive (well, along with the documentation)
I felt there is no need for the comment explaining the values
v3: missed a magic number in v2
Both changes look quite good. Will queue.
Let me mark the topic for 'next'.
Thanks.