On 24/08/19 05:39PM, Patrick Steinhardt wrote:
Rename the `reftable_new_reader()` function to `reftable_reader_new()`
to match our coding guidelines.
Signed-off-by: Patrick Steinhardt <redacted>
---
[snip]
-int init_reader(struct reftable_reader *r, struct reftable_block_source *source,
+int reader_init(struct reftable_reader *r, struct reftable_block_source *source,
const char *name);
Here we also rename `init_reader()` to `reader_init()`, but do not
update its call sites resulting in build errors. Since we remove this in
the next patch anyway, let's drop this change.
-Justin