Re: [PATCH v2 7/8] fetch: introduce new `--output-format` option From: Glen Choo <hidden> Date: 2023-04-28 22:03:53 Junio C Hamano [off-list ref] writes: I wonder if static const char *const display_format[] = { [DISPLAY_FORMAT_UNKNOWN] = NULL, [DISPLAY_FORMAT_FULL] = "full", [DISPLAY_FORMAT_COMPACT] = "compact", }; would be easier to maintain? It's easier to read, so I'd think so.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help