Phillip Wood [off-list ref] writes:
As for the variable name I don't mind particularly either way, I chose
this name as the variable is checking whether we should use the glibc
tunables mechanism or not.
Yup, but that becomes awkward when we decide to use the tunabules
mechanism for something other than malloc debugging, and that is
where my "is this the right name?" comes from.
Thanks.