Re: [PATCH] revision: mark blobs needed for resolve-undo as reachable
From: Junio C Hamano <hidden> Date: 2022-06-15 17:11:26
Derrick Stolee [off-list ref] writes:
Junio is right that we would need to convert this into a method with a
function pointer instead of a for_each_* macro. That's quite a big lift
for some small convenience for the callers.
Heh, I never said we would need to. I only said we _could_ do such
a change but I do not see the need to.