Thread (1 message) 1 message, 1 author, 2022-06-04

Re: [PATCH v2 3/4] add configuration variable corresponding to --overwrite-same-content

From: Matthieu Moy <hidden>
Date: 2022-06-04 09:49:51

On 5/27/22 21:55, Jonathan Bressat wrote:
Configuration variable merge.overwritesamecontent corresponding to
We usually write them as camelCase for readability (but options are 
case-insensitive).
+merge.overwritesamecontent::
+    When set to true, it will modify the behavior of git merge
"When set to true, modify", the future is not needed.
+    to overwrite untracked files that have the same name and
+    content than files in the merged commit.	
The doc should mention the command-line option too, and say which one 
takes precedence when both are specified (as it is the case for many 
other options).

-- 
Matthieu Moy
https://matthieu-moy.fr/
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help