Thread (68 messages) flat view 68 messages, 5 authors, 2021-09-15

Re: [PATCH 5/9] serve: provide "receive" function for session-id capability

From: Taylor Blau <hidden>
Date: 2021-09-14 16:55:05

On Tue, Sep 14, 2021 at 11:33:09AM -0400, Jeff King wrote:
I had originally dropped has_capability() in a separate patch, to keep
this one more readable. That breaks bisectability, but only with
-Werror. I'm not sure where we should fall on that spectrum (I generally
bisect with -Wno-error just because warnings may come and go when
working with different compilers than what was normal at the time).
I tend to fall the same way, especially when bisecting things in ancient
(to me) versions of Git where my current compiler complains. So I think
the approach that you took here is just fine.

(This patch, as with all leading up to it, looks good to me.)

Thanks,
Taylor
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help