Re: [PATCH v3 1/1] list-objects.c: rename "traverse_trees_and_blobs" to "traverse_non_commits"
From: Jeff King <hidden> Date: 2021-08-12 19:24:20
On Thu, Aug 12, 2021 at 04:59:31PM +0800, Teng Long wrote:
Function `traverse_trees_and_blobs` not only works on trees and blobs,
but also on tags, the function name is somewhat misleading. This commit
rename it to `traverse_non_commits`.