Re: [PATCH v2 5/5] http: rename CURLOPT_FILE to CURLOPT_WRITEDATA From: Junio C Hamano <hidden> Date: 2021-07-21 23:19:08 Ævar Arnfjörð Bjarmason [off-list ref] writes: The CURLOPT_FILE name is an alias for CURLOPT_WRITEDATA, the CURLOPT_WRITEDATA name has been preferred since curl 7.9.7, released in May 2002[1]. Yes! _FILE has been deprecated since that version so this is definitely the right thing to do.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help