martin wrote:
On 02/07/2021 23:58, Felipe Contreras wrote:
quoted
Ævar Arnfjörð Bjarmason wrote:
quoted
quoted
+ALIAS
+~~~~~
+'git rb'
So 'r'e'b'ase, not 're'base.
I don't know if 're' makes more sense here.
re:
restore
rebase
reset
And restore is on the level of checkout => so more important.
Right. Although we don't need to have aliases for all of them it's good
to be consistent, so perhaps:
rb => rebase
rs => reset
rt => restore
I don't use restore (yet), but it's probably the one most people would
use most regularly, so maybe 're' instead of 'rt'.
--
Felipe Contreras