Thread (1 message) 1 message, 1 author, 2021-06-15

Re: A suggestion: more readable human commands

From: Andreas Schwab <hidden>
Date: 2021-06-15 11:55:13

On Jun 15 2021, it-developer@abelardolg.com wrote:
To merge a single file from one branch to another:

git checkout <branch_name> <path_to_file> --patch

would be like more readable human like this:

git merge <path_file> to <dst_branch>
This is ambigous if a branch or tag named <path_file> or to exists, and
the usual disambiguation using -- will not work.

Andreas.

-- 
Andreas Schwab, schwab@linux-m68k.org
GPG Key fingerprint = 7578 EB47 D4E5 4D69 2510  2552 DF73 E780 A9DA AEC1
"And now for something completely different."
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help