Thread (1 message) 1 message, 1 author, 2021-05-18

Re: [PATCH v1 0/9] diff-merges: let -m imply -p

From: Junio C Hamano <hidden>
Date: 2021-05-18 14:17:45

Sergey Organov [off-list ref] writes:
Sergey Organov (9):
  t4013: test that "-m" alone has no effect in "git log"
  t4013: test "git -m --raw"
  t4013: test "git -m --stat"
These two are mistitled (s/git -m/git log -m/).  Not a big deal as I
could "rebase -i" locally if there is no other changes needed, but
if you are going to have a reroll for other reasons, please correct
them.
  stash list: stop passing "-m" to "git list"
s/git list/git log/, I would think.
  diff-merges: rename "combined_imply_patch" to "merges_imply_patch"
  diff-merges: let "-m" imply "-p"
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help