On Mon, Jan 11, 2021 at 07:07:17AM -0500, Derrick Stolee wrote:
My comments on this series are very minor.
I made only one comment about "if (method() < 0)" versus
"if (method())" but that pattern appears in multiple patches.
_If_ you decide to change that pattern, then I'm sure you can
find all uses.
I have no strong opinion here, so I'm happy to defer to your or others'
judgement. My very weak opinion is that I'd just as soon leave it as-is,
but that if I'm rerolling and others would like to see it changed, then
I'm happy to do it.
Reviewed-by: Derrick Stolee <redacted>
Thank you for your review. I think that I owe you some as well,
somewhere in the near-2,000 emails that I still have :-/.
Thanks,
Taylor