Thread (1 message) 1 message, 1 author, 2020-12-10

Re: What's cooking in git.git (Dec 2020, #01; Tue, 8)

From: Junio C Hamano <hidden>
Date: 2020-12-10 00:59:12

Taylor Blau [off-list ref] writes:
On Tue, Dec 08, 2020 at 08:22:50PM -0800, Junio C Hamano wrote:
quoted
Elijah Newren [off-list ref] writes:
quoted
On Tue, Dec 8, 2020 at 5:37 PM Junio C Hamano [off-list ref] wrote:
quoted
* en/diffcore-rename (2020-12-07) 5 commits
 - diffcore-rename: simplify and accelerate register_rename_src()
 - diffcore-rename: reduce jumpiness in progress counters
 - diffcore-rename: rename num_create to num_targets
 - diffcore-rename: remove unnecessary if-clause
 - diffcore-rename: avoid usage of global in too_many_rename_candidates()
Curious.  I submitted 7 patches for this series.
Yeah, I wanted to leave the "hard-to-digest" one out, and queued the
"relatively easy to review" ones.  Even then, I ran out of time to
read these early 6 (and nobody else seems to have done so, either).
I reviewed all seven, and would be happy to see these merged up. The
first five were all pretty trivial to review, and the last two
definitely required more attention, but I couldn't spot any correctness
issues with them.
Thanks for helping out.  Greatly appreciated.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help