These patches are pure code quality improvements, -- they should introduce no
changes in behavior.
Sergey Organov (2):
log_tree_diff: get rid of code duplication for first_parent_only
log_tree_diff: get rid of extra check for NULL
What's the status of this?
Thanks,
-- Sergey Organov