On 8/11/2020 6:52 PM, Jonathan Tan wrote:
Add a null fetch negotiator.
I understand the value of this negotiator. I'm concerned about using
"null" as the name, since it has a clear relationship to zero-valued
pointers and that's not what is happening. (My gut feeling starting the
patch was that some function pointers would be NULL or something.)
Instead, might I recommend "noop" or "no_op" in place of "null" here?
Thanks,
-Stolee