Eric Sunshine [off-list ref] writes:
On Thu, Jul 23, 2020 at 7:39 PM brian m. carlson
[off-list ref] wrote:
quoted
On 2020-07-23 at 04:51:32, Eric Sunshine wrote:
quoted
On Wed, Jul 22, 2020 at 9:11 PM brian m. carlson
[off-list ref] wrote:
quoted
+ --hash=*)
+ algo="${1#--hash=}" &&
Bikeshedding: I wonder if this should be named "--algo"?
We already have a use of this in t5515; I appear to have accidentally
sent it in an earlier series. I can, of course, change it, but I don't
feel strongly that one or the other is better. If you do feel strongly,
or you think it's confusing, I'm happy to change it.
I don't feel strongly about it and wouldn't insist that it be changed.
I am in favor of "algo", but let's leave the patch noise outside the
series. It is something we can do after the dust settles.
And when such a clean-up comes, I'll try to remember pointing out
the case/arms)/esac indentation rule ;-)
Thanks.