Derrick Stolee [off-list ref] writes:
Perhaps the test I requested in patch 1 is only appropriate
here? Or, maybe the test should be test_expect_failure in the
first patch and switched to test_expect_success here?
Either is OK, but it is probably easier to read to have just one
addition in 2/2 to expect succeses. Temporarily revierting with
"git show ':!t' | git apply -R" before running test when you want
to reallly see how the original crashed is easy and simple enough.
Thanks.