Thread (1 message) 1 message, 1 author, 2020-06-08

Re: [PATCH 3/8] worktree: give "should be pruned?" function more meaningful name

From: Junio C Hamano <hidden>
Date: 2020-06-08 21:25:36

Eric Sunshine [off-list ref] writes:
Readers of the name prune_worktree() are likely to expect the function
to actually prune a worktree, however, it only answers the question
"should this worktree be pruned?". Give it a name more reflective of its
true purpose to avoid such confusion.
100% agreed.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help