Matt Rogers [off-list ref] writes:
I think this was a mess-up on my end. I had meant to rename it to
config_scope_name() (after talking with Bert) but it appears that I
had messed up, so I think my mistake wasn't to rename the function, but
to fail to rename it. So I do apologize.
No need to. I just wanted to make sure everybody involved is aware
of what others are doing to avoid wasted effort.
Now I do expect the (hopefully) final reroll of your topic, so that
Bert can fork his topic on top of it.
Thanks.