Re: [PATCH v3 2/2] t6025: use helpers to replace test -f <path>
From: Junio C Hamano <hidden>
Date: 2020-01-21 21:58:18
From: Junio C Hamano <hidden>
Date: 2020-01-21 21:58:18
Shourya Shukla [off-list ref] writes:
Take advantage of helper function 'test_path_is_file()' to replace 'test -f' since the function makes the code more readable and gives better error messages.
Looks good. Thanks.