Matt Rogers [off-list ref] writes:
quoted
So the gist of the change is to split REPO into two, LOCAL and
WORKTREE.
If we can find a way to state that concisely, perhaps we can improve
"refine enum" and make it more informative.
Should I just say "split repo scope" Or is that too on the nose?
Yeah, I think phrasing along that line would work well.
config: split repo scope to local and worktree
That's 46 chars.