Re: [PATCH 1/2] git-gui: consolidate naming conventions
From: Pratyush Yadav <hidden>
Date: 2019-11-03 00:27:31
From: Pratyush Yadav <hidden>
Date: 2019-11-03 00:27:31
Hi Jonathan, On 30/10/19 06:48AM, Jonathan Gilbert via GitGitGadget wrote:
From: Jonathan Gilbert <redacted> A few variables in this file use camelCase, while the overall standard is snake_case. A consistent naming scheme will improve readability of future changes. To avoid mixing naming changes with semantic changes, this commit contains only naming changes.
Thanks for the cleanup. Looks good.
Signed-off-by: Jonathan Gilbert <redacted>
-- Regards, Pratyush Yadav