Re: [PATCH v2 4/5] pretty: extract fundamental placeholders to separate function
From: Junio C Hamano <hidden> Date: 2018-11-06 01:46:13
Anders Waldenborg [off-list ref] writes:
Junio C Hamano writes:
quoted
I do not think "fundamental" is the best name for this, but I agree
that it would be useful to split the helpers into one that is
"constant across commits" and the other one that is "per commit".
Any suggestions for a better name?
standalone? simple? invariant? free?
If these are like %n for LF or %09 for HT, perhaps they are
constants or "literals".