Nguyễn Thái Ngọc Duy [off-list ref] writes:
Compared to v2:
- the potential loss of errno before it's printed out in builtin/am.c
is fixed.
- keep update_ref() in sequencer.c non-fatal like this rest
- rename ORIG_COMMIT to REBASE_HEAD
Interdiff:
This round hasn't seen any comments. Is everybody happy with it?
I personally do not have strong opinion for the feature but didn't
spot anything against the execution, either, so...