Re: [PATCH 1/2] Git/Packet.pm: rename packet_required_key_val_read() From: Junio C Hamano <hidden> Date: 2017-11-22 03:48:28 Christian Couder [off-list ref] writes: The function calls itself "required", but it does not die when it sees an unexpected EOF. Let's rename it to "packet_key_val_read()". Signed-off-by: Christian Couder <redacted> --- These 2 patches are a late follow up from: https://public-inbox.org/git/CAP8UFD2vk4jV7jEBx3Axd-dhfcsGSJVFFt+pumdT1j8GD_oM_w@mail.gmail.com/ Thanks for tying the loose end.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help