Re: [PATCH v4 3/3] submodule: simplify decision tree whether to or not to fetch From: Junio C Hamano <hidden> Date: 2017-10-18 00:03:40 Stefan Beller [off-list ref] writes: On Mon, Oct 16, 2017 at 6:59 AM, Heiko Voigt [off-list ref] wrote:quotedTo make extending this logic later easier. Signed-off-by: Heiko Voigt <redacted> Thanks for this readability fix! Stefan Thanks, both.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help