Re: [PATCH 15/28] packed_peel_ref(): new function, extracted from `files_peel_ref()` flat view From: Stefan Beller <hidden> Date: 2017-06-16 05:42:37 On Thu, Jun 15, 2017 at 7:47 AM, Michael Haggerty [off-list ref] wrote:This will later become a method of `packed_ref_store`. Also while touching it, maybe rename sha1 to object_hash (not saying object_id as that would be confusing with the actual oid struct), maybe?
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help