Thanks for your reply , Junio !
在 2017年5月1日,09:54,Junio C Hamano [off-list ref] 写道:
here. We need to find a better name for the option. Perhaps
"--batch-size=<num>", "--max-messages-per-connection=<num>" or
something?
--batch-size is ok with me
quoted hunk ↗ jump to hunk
- The code seems to do the "logging out and the logging back in"
dance without any delay in between. Is it something we want to
consider to add a small (possibly configurable) delay in between?
It' s a good idea to have a configurable delay.