Jonathan Nieder [off-list ref] writes:
Stefan Beller wrote:
quoted
Subject: wt-status.c: improve readability for wt_shortstatus_print
Maybe:
wt-status: simplify by using for_each_string_list_item
Improve readability by using the for_each_string_list_item helper
instead of manually iterating with an integer counter.
Much better. That matches what I read from the patch when I skimmed
it, but it did leave me wondering if I missed something else.
quoted
Signed-off-by: Stefan Beller <redacted>
---
wt-status.c | 20 +++++---------------
1 file changed, 5 insertions(+), 15 deletions(-)
I like the diffstat. :)
Me too ;-)
With or without a clarified commit message,
Reviewed-by: Jonathan Nieder <redacted>