Re: [PATCH v3 2/4] real_path: convert real_path_internal to strbuf_realpath
From: Junio C Hamano <hidden> Date: 2016-12-12 22:20:59
Brandon Williams [off-list ref] writes:
Change the name of real_path_internal to strbuf_realpath. In addition
push the static strbuf up to its callers and instead take as a
parameter a pointer to a strbuf to use for the final result.
This change makes strbuf_realpath reentrant.