Thread (1 message) 1 message, 1 author, 2016-11-22

Re: [PATCHv2 1/3] submodule config: inline config_from_{name, path}

From: Junio C Hamano <hidden>
Date: 2016-11-22 03:27:18

Stefan Beller [off-list ref] writes:
There is no other user of config_from_{name, path}, such that there is no
reason for the existence of these one liner functions. Just inline these
to increase readability.

Signed-off-by: Stefan Beller <redacted>
Signed-off-by: Junio C Hamano <redacted>
---
Makes sense.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help